T34/122 der Ägyptischen Armee

      T34/122 der Ägyptischen Armee

      Hallo Leute,

      da der gesammte Baubericht etwas zu umfangreich währe, diesen hier nochmal neut zu installieren mache ich jetzt einfach mal beim Aktuellen Stand weiter.




      Jetzt habe ich mich mal wieder ein wenig meinem T34
      gewidmet. Da fehlen ja noch viele Kleinigkeiten, wie z. B: Planen.



      Die habe ich ganz einfach aus einem Papiertaschentuch gemacht das ich um einen
      Holzstab gewickelt habe.











      Um dem ganzen dann Stabilität und Farbe zu geben wurde der Ballen dann mit
      Verdünnter Farbe eingstrichen.







      Anschließend noch ca. 20 Minuten in den Umluftofen bei ca. 70°C und fertig sind
      die Planen.







      Da die Planen ja auch am Panzer befestigt werden müssen habe ich mir
      Lederbänder aus Papier gemacht, wie ich es vor kurzen gesehen habe.



      Zuerst ein Stück Papier von beiden Seiten mit Farbe anstreichen und trocknen
      lassen.







      So kann ich mir dann mit dem Teppichmesser schmale Streifen abschneiden.







      Diese muß ich dann nur noch durch die Ösen an der Wanne fädeln.











      Dann muß nur noch die Plane eingefädelt und mit der Wanne verklebt werden, die
      Bänder angezogen und verklebt und zum Abschluß eine aus 0,3mm Draht gebogene
      Schnalle angeklebt werden.











      Genauso habe ich das dann auch am Turm gemacht.







      Weiter ging es indem ich so einige Kleinigkeiten wie die Ersatzkettenglieder
      wieder an der Wanne anbrachte und zum Ende die ganze Wanne noch vorsichtig
      verstaubte. Dann noch die Gummibandagen wieder auf die Laufrollen und die Kette
      dran und so steht er jetzt da.



















      Ich bin noch am Überlegen ob ich an die freien Zurrlaschen noch ein paar leere
      Lederbänder anbringen soll, aber ansonsten ist die grundsätzliche Lackierung
      erst mal fertig. Bei der Kette bin ich auch noch am überlegen ob ich sie nicht
      noch gegen eine andere, die nicht lackiert ist austausche.

      Jetzt warte ich nur noch auf die Besatzung und nächste Woche werde ich mir noch
      ein Beier-Soundmodul bestellen und ihn dann fertig machen.
      Hallo Björn,

      bis jetzt gibt es nur ein Video der ersten Testfahrt der Wanne. Da fahre ich aber nie Orginalgetreu, da ich ja die Funktion und Stabilität teste. So wie ich die Aufnahmen jetzt gemacht habe ist der T34 auch noch leer und ohne Elo. Deshalb steht er momentan auch noch zu hoch und falsch.
      Ich habe Heute aber schon mal ein Beier-Soundmodul bestellt und ich denke meine Figuren bekomme ich auch dann nächste Woche. Wenn dann alles fertig ist mache ich dann ein Video.

      Gruß Edwin
      Sieht absolut super aus das Riesending Edwin :thumbsup:
      Und das mit den planen geht gut so wie du das gemacht hast, wenn du Planen über Ausrüstungsgegenstände wie Kisten oder so legen willst kannst du ein Stuck Taschentuch (die Plane) mit einem Weisleim Wassergemisch einpinseln / tränken und drüber legen, wenn es trocken ist einfach anmalen, sieht wie echt aus:





      So hab ich die Kiste und das Periskop abgedeckt und finde es sieht irgendwie witzig aus, das Tarnnetz auf dem Schutzblech hab ich übrigens genauso gemacht wie du deine Planen :thumbup:

      Bin schon gespannt auf das erste Fahrvideo wo wir den kompletten Funktionsumfang sehen können !

      Gruss Felix

      Hallo Felix,

      ich tränke meine Planen immer nur mit verdünnter Tamiya-Farbe. Das wird nach dem trocknen auch wunderbar steif und es stellen sich die Fasern des Papiers nicht wie bei Weißleim auf. Mit Weißleim sieht es immer mehr wie eine grobe Filzdecke aus, mit den verdünnten farben dagegen kann ich auch noch die Oberfläche so hinlegen und falten wie ich es haben möchte.

      Gruß Edwin
      Heute war irgendwie nicht so ganz mein Tag.

      Gestern ist das neue Beier USM RC2 angekommen.



      Natürlich habe ich das heute gleich eingebaut und bis jetzt zumindest teilweise konfiguriert.
      Der 4 Ohm Lautsprecher ist schon ein ausgemachter Krawallbruder....



      Dann
      ging es aber los. Nachdem ich zur Konfiguration beim Rohrrückzug
      angekommen war und den Strom einschaltete gin das Servo sofort in Rauch
      auf ohne sich überhaupt bewegt zu haben...... :cursing: :cursing: :cursing: :cursing:
      Es stand auch nicht auf Anschlag, da ich es zuvor bewußt in Mittelstellung gedreht hatte.
      Naja austauschen eben. Das Soundmodul hat wenigstens nichts abbekommen da der Ausgang immer noch einwandfrei funktioniert.

      Die
      Lichtansteuerung der beiden Fahrlichter und des MG`s waren kein
      Problem. Das funktionierte auf Anhieb. Aber dann das Nächste. Nachdem
      ich den Regler an den Turmdrehantrieb angeschlossen hatte retterte es
      nur und der Turm drehte sich nicht. Also ausgebaut und zerlegt.



      Zahnradschaden. Jetzt werde ich mir morgen einen neuen Antrieb bestellen müssen, oder selbst bauen.....mal sehen.
      Hallo Edwin,

      das teil ist richtig super geworden :thumbsup: Deine Ideen einfach genial :thumbsup:

      Warum ist den das Servo in rauch aufgegangen ?( habe das gleich bei mir auch drin für RRZ,aber nur so mal an Kanal angeschlossen zum testen.Liegt das am Beier???nicht das wenn ich auch Beier hole mir das Teil zerschiesst!!!

      Es kann immer mal was daneben gehen,das jedem!!!!!

      Grüße Sash
      Ich glaube nicht, daß es am Beier lag. Wenn dann wohl eher am Bediener Edwin .... :D :D :D
      Aber mich würde auch mal interessieren, warum das Servo in Rauch aufgegangen ist ...
      Edwin mach dir nix draus, solche Tage haben wir alle mal.


      MfG: Micha
      Hallo Leute,

      also Beier hat nichts abbekommen. Da ich schon mal ein Servo falsch an Beier angestekt habe und mir so den Ausgang dieser Platine zerschossen habe bin ich da besonders vorsichtig, aber mit einem neuen Servo funktioniert es.
      Das Servo hat sich beim Einschalten nicht mal bewegt, kein Mucks, aber es kam sofort Rauch. Ich denke mal, daß das Sevo einen Defekt hatte.

      Gruß Edwin
      Hallo Edwin,

      ...Gott sei Dank passiert dir auch mal was...ich hatte schon bedenken, ob du ein zu einem
      Modellbauer ohne Fehl und Tadel mutierst (deine Künste in allen Ehren ;), RESPEKT )...aber ich sehe...
      auch Dich erwischt es ...da bin ich beruhigt!

      So wie du den Servo schilderst, kann es wohl durchaus ein defekter Servo gewesen sein...kann mal passieren,
      das ein schwarzes Schaaf den Weg durch die Kontrollen schafft...
      Aber du bekommst das schon hin...hast es ja bisher immer irgendwie geschafft, alles zu einem guten Ende zu bringen...
      Wir können uns also wieder gemächlich zurücklehnen und dein Modellbaukino weiter in Ruhe betrachten... ^^

      Dein Ähhh-Güppter sieht ürbigens echt klasse aus...

      Grüße, Heiko :)
      ...bin kein Klug-SCHEISSER, ich weiß es wirklich besser! 8)
      Grüße, Heiko :P

      Tiger 1 früh, Pz III Tauchpanzer, Stug IV, Jagdtiger, StuiG33
      Hetzer,
      MB LG 3000 in Arbeit; Famo und Opel Blitz
      Hallo Heiko,

      klar passiert auch mal bei mir was und wenn immer gleich in Reihe.

      Ich wollte heute das Servo tauschen, aber das neue ist auch nicht viel besser. Das funktioniert zwar irgendwie, brummt aber wie ein wilder Bär und hält die Stellung nicht. Jetzt baue ich gerade ein ganz altes Graupnerservo ein, weil ich die Faxen Dicke habe und es kommen mir keine Billigservos mehr ins Haus. Ich mache auch immer wieder den Fehler mich auch mal von dieser ewigen Billigmasche anstecken zu lassen und meist gehts dann schief..... :cursing: :cursing: :cursing: :cursing: :cursing:

      Gruß Edwin
      Heute ist meine Besatzung angekommen die mir freundlicherweise Andrea gemacht hat.

      Da habe ich beide doch gleich mal eingebaut. Beim Komandanten war das ja ganz einfach.





      Beim Fahrer war es schon schwieriger. Dieser mußte zuerst unter der Bandsäge leiden, da Platz nicht gerade das im T34 ist was reichlich vorhanden ist, aber so klebt er nun an der Brüllbox.



      Wenn dann die Oberwanne aufgesetzt ist, sieht das doch dann richtig gut aus.



      Nachdem
      ich mich zuvor schon ein wenig mit der Elektrik und der Programmierung
      von Beier beschäftigt hatte ist der T34/122 nun Kampfbereit.

      youtube.com/watch?v=U8dt1qyLqxU&feature=youtu.be

      Leider
      sieht man die funktionsfähige Beleuchtung nicht so richtig, aber alles
      funktioniert. Bei Gelegenheit werde ich das wahrscheinlich noch ein
      wenig verfeinern, aber soweit ist der T34/122 jetzt fertig.

      *gib_Kette* schrieb:

      ..kann mal passieren,
      das ein schwarzes Schaaf den Weg durch die Kontrollen schafft...

      Du glaubst doch nicht wirklich, daß es in China bei einem Verkaufspreis von 1,99€ in Deutschland noch eine Endkontrolle/Qualitätskontrolle gibt? :D
      Die haben schon lange erkannt, das ab und zu eine kostenlose Ersatzlieferung günstiger ist, als eine Qualitätskontrolle zu bezahlen.
      Mit den freundlichsten Grüßen
      Thomas
      Hallo,

      Da ich ja am Wochenende in Sinsheim auf der Modelltech war
      konnte ich natürlich auch ein wenig Filmen und habe da unter Anderem
      ein kleines Filmchen von meinem T34 im Gelände gedreht.



      Gruß Edwin

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Edwin“ ()